Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: Instalação em Ubuntu 14

Instalação em Ubuntu 14 4 anos 6 meses atrás #7971

  • marcolopes
  • Avatar de marcolopes
  • DESLIGADO
  • Mensagens: 5211
  • Obrigado recebido 726
daniel1977 escreveu:
Boa tarde, segui todos os passos exatamente como disse e já revi tudo umas 500 vezes e continua a dar-me o mesmo erro no log e comporta-se igual ao que fazia antes.
Pergunto se terei que fazer alguma coisa na janela login, por exemplo onde diz nome empresa "H2 integrado", deve-se deixar assim? Não sei sinceramente se o que devo fazer, por favor ajude-me.

Vejamos:

1) O ficheiro INI criado na pasta de instalação tem exactamente o mesmo nome do executável?

2) A segunda linha do ficheiro INI aponta exactamente para o CAMINHO do XULRUNNER 1.9.2?

3) O ficheiro org.dma.eclipse.swt_4.1.2.jar foi substituido pelo novo (patch)?
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.

Instalação em Ubuntu 14 4 anos 6 meses atrás #7972

  • smgomes
  • Avatar de smgomes
  • DESLIGADO
  • Mensagens: 90
  • Obrigado recebido 6
Boa tarde Daniel,

Verifique se tem o pacote libwebkitgtk-1.0.0 instalado, se sim, remova-o, não é necessário.

Se necessário instale o Synaptic Package Manager através do comando: sudo apt-get install synaptic

Abra esta aplicação e faça pesquisa por libwebkitgtk e remova-o assim como as suas dependências.

Cumpts.
Sérgio Gomes
Programador
@Java - Rich Client Platform
@Business Intelligence and Reporting Tools
Última Edição: 4 anos 6 meses atrás por marcolopes.
O adminstrador desactivou a escrita pública.
The following user(s) said Thank You: stgomes

Instalação em Ubuntu 14 4 anos 6 meses atrás #7973

  • stgomes
  • Avatar de stgomes
  • DESLIGADO
  • Mensagens: 8
  • Obrigado recebido 1
Antes de mais, muito bem haja por toda a ajuda. Entretanto, depois de desinstalar o libwebkitgtk-1.0.0, já reage de outra forma, contudo, continua sem iniciar e agora abre uma janela de erro dizendo "An error has occurred. See the log file", no entanto, a pasta onde se refer ao log está vazia...

Mais alguma sugestão por favor?

Cmptos.

Daniel
Última Edição: 4 anos 6 meses atrás por stgomes.
O adminstrador desactivou a escrita pública.

Instalação em Ubuntu 14 4 anos 6 meses atrás #7974

  • stgomes
  • Avatar de stgomes
  • DESLIGADO
  • Mensagens: 8
  • Obrigado recebido 1
marcolopes escreveu:
1) O ficheiro INI criado na pasta de instalação tem exactamente o mesmo nome do executável? SIM
2) A segunda linha do ficheiro INI aponta exactamente para o CAMINHO do XULRUNNER 1.9.2? SIM
3) O ficheiro org.dma.eclipse.swt_4.1.2.jar foi substituido pelo novo (patch)? SIM

OK, de facto sou um novato com Linux, mas já consegui inciar o programa. Muito bem haja.
M.Cmptos.
Daniel
Última Edição: 4 anos 6 meses atrás por marcolopes.
O adminstrador desactivou a escrita pública.
The following user(s) said Thank You: kekebeba

Instalação em Ubuntu 14 4 anos 6 meses atrás #7979

  • jgkarman
  • Avatar de jgkarman
  • DESLIGADO
  • Mensagens: 17
  • Obrigado recebido 1
Boa tarde,

Tento correr Colibri em Ubuntu 14.04 LTS, 64 bits. Ao início tive o problema com o SIGSEV em Java como descrito no tópico "Instalação em Ubunt 14" há alguns dias. Segui todos os passos indicados no video que disponibilizaram, pelo que agradeço muito. No entanto, continuo a ter problemas.

1. No que diz respeito aos passos indicado no video, ao eliminar o libwebkitgtk-1.0.0 também tive que eliminar alguns pacotes que uso com alguma frecuencia, p.e. GIMP e Midori. Se tivessem uma solução para isso, agradecia.

2. Colibri dá um erro. Ao iniciar, logo depois de fazer o login aparece uma mensagem: "Não foi possível efectuar o backup da base de dados". (Alias, testar a ligação desde a janela empresas corre bem.) Alguns segundos depois aparece uma janela com a notificação de um erro em Colibri e a dizer que há mais informação no ficheiro .log em workspace/.metadata.Vem em anexo. Também aparece um ficheiro chamado C:\nppdf32Log\debuglog.txt na minha pasta de INSTALAÇÃO. Parece que alguma parte do programa pensa que estou num sistema Windows?

Se calhar esqueci-me de algum pormenor na instalação, mas já controlei tudo várias vezes, e nãoi consigo avançar mais neste momento. Alguma ajuda seria muito apreciado.

Cumprimentos,
Geert

PS instalei Java Oracle versão 7. O comando java -version dá : "1.7.0_60" (RTE 1.7.0_60_b19)
Uso Colibri 9.4.3, 64 bits
O adminstrador desactivou a escrita pública.

Instalação em Ubuntu 14 4 anos 21 horas atrás #8445

  • rcordeiro
  • Avatar de rcordeiro
  • DESLIGADO
  • Mensagens: 21
  • Obrigado recebido 5
Bom dia,

Ao tentar correr o Colibri 10.07 em Ubuntu 14.04 com última versão do Java 7 da Oracle dá o erro:
#
# A fatal error has been detected by the Java Runtime Environment:
#
# SIGSEGV (0xb) at pc=0x00007f8e880f22a1, pid=21088, tid=140252115130112
#
# JRE version: Java(TM) SE Runtime Environment (7.0_72-b14) (build 1.7.0_72-b14)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (24.72-b04 mixed mode linux-amd64 compressed oops)
# Problematic frame:
# C [libsoup-2.4.so.1+0x6c2a1] soup_session_feature_detach+0x11
#
# Failed to write core dump. Core dumps have been disabled. To enable core dumping, try "ulimit -c unlimited" before starting Java again
#
# An error report file with more information is saved as:
# /home/rcordeiro/Colibri/hs_err_pid21088.log
#
# If you would like to submit a bug report, please visit:
# bugreport.sun.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#
fixme:advapi:UnregisterTraceGuids 0: stub

Os logs adicionais estão anexos.

Obrigado
Anexos:
Última Edição: 4 anos 17 horas atrás por marcolopes.
O adminstrador desactivou a escrita pública.
Moderadores: marcolopes