Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: Necessito da versão 12

Necessito da versão 12 16 Out. 2019 22:35 #15996

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5431
  • Obrigado recebido 754
RPCAR escreveu:
Senhores, muito bom dia.
Tenho uma licença start para o RCP12.
Entretanto troquei de Portátil e necessito de instalar o Colibri neste portátil e migrar a BD
Acontece que ao descarregar o software a versão disponivel é a 13...
Eu pretendo subscrever anualmente, com a versão 13 mas apenas em Janeiro, e por isso necessitava dos
ficheiros de instalação da versão 12 para poder faturar no portátil novo. A minha licença atual não "deixa" migrar para a versão 13...

Creio que o meu raciocinio está correto, por isso agradecia me informassem como poderei instalar a versão 12 para poder funcionar
até Janeiro.~
Obrigado pela atenção, e resposta.
Com os melhores cumprimentos,

Rita Carolo

Vou mover para o seguinte tópico: www.projectocolibri.com/forum/instalacao...e-versoes-anteriores
Marco Lopes
Gestor de projecto
Análise e Programação
O tópico foi bloqueado.
Moderadores: marcolopes
Desenvolvido por Kunena