Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: Comunicação AT - RCP 10

Comunicação AT - RCP 10 5 meses 2 semanas atrás #11172

Bom dia,

Instalei o RCP 10 já há algum tempo mas nunca o cheguei a utilizar porque gostava do 9, agora que ia a começar a utilizá-lo não consigo inserir o código AT.
Sempre usei a versão FREE do Colibri e no 9 nunca tive problemas, fui ver aos manuais e falava lá de WEBSERVICE mas no meu não aparece nada do que lá está.
Nas imagens aparece o meu problema.
Tentei mudar onde diz "NORMAL" para "MANUAL" e nada, tirei uma guia de teste e não pôs nenhum código automaticamente.
Não quero atualizar para o 11 porque estive a ver e não dá pra tirar guias de remessa/transporte e preciso de tirar.
Já utilizo o Colibri desde 2013 e nunca me aconteceu disto

O que faço?
Anexos:
Última Edição: 5 meses 2 semanas atrás por Armando Costa.
O tópico foi bloqueado.

Comunicação AT - RCP 10 5 meses 2 semanas atrás #11176

  • marcolopes
  • Avatar de marcolopes
  • DESLIGADO
  • Mensagens: 4879
  • Obrigado recebido 677
Armando Costa escreveu:
Bom dia,

Instalei o RCP 10 já há algum tempo mas nunca o cheguei a utilizar porque gostava do 9, agora que ia a começar a utilizá-lo não consigo inserir o código AT.
Sempre usei a versão FREE do Colibri e no 9 nunca tive problemas, fui ver aos manuais e falava lá de WEBSERVICE mas no meu não aparece nada do que lá está.
Nas imagens aparece o meu problema.
Tentei mudar onde diz "NORMAL" para "MANUAL" e nada, tirei uma guia de teste e não pôs nenhum código automaticamente.
Não quero atualizar para o 11 porque estive a ver e não dá pra tirar guias de remessa/transporte e preciso de tirar.
Já utilizo o Colibri desde 2013 e nunca me aconteceu disto

O que faço?

A comunicação AUTOMÁTICA não está disponível na versão gratuita: www.projectocolibri.com/forum/geral/3296...s-de-circulacao-a-at
Marco Lopes
Gestor de projecto
Análise e Programação
O tópico foi bloqueado.

Comunicação AT - RCP 10 5 meses 2 semanas atrás #11179

  • marcolopes
  • Avatar de marcolopes
  • DESLIGADO
  • Mensagens: 4879
  • Obrigado recebido 677
Armando Costa escreveu:
Bom dia,

Como faço para por o número de código AT nas guias?
Eu vou ao e-fatura e preencho, no fim aparece-me o código.
No 9 aparece como na imagem dois, só tenho de pôr o código e imprimir.
Agora no RCP 10 aparece como na imagem 1.

Podem ajudar?

Vou mover para o tópico correcto: www.projectocolibri.com/forum/geral/3296...s-de-circulacao-a-at
Marco Lopes
Gestor de projecto
Análise e Programação
O tópico foi bloqueado.