Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: Download de versões anteriores

Download de versões anteriores 09 Jan. 2017 16:03 #10855

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5407
  • Obrigado recebido 753
macman escreveu:
Queria deixar aqui também a minha opinião:

Tenho sempre estado atento a novas versões, e também achei estranho não só o Colibri não ser actualizado, bem como não haver respostas do moderador nas últimas duas semanas do ano.
Depois disso reparei nos tópicos da versão 11, e da impossibilidade de download da versão 10, mesmo sendo referida no forum como a versão mais recente.

Compreendo que tenham optado por modificar a versão free, da qual eu sou um dos utilizadores incluidos, mas a forma como não foi comunicado é que é o grande problema aqui.

Não faz sentido nenhum não terem informado os utilizadores actuais, bastava mencionar com destaque (as tais MAIÚSCULAS) que não é obrigatório o upgrade para utilizadores actuais, e mesmo que optassem por não ter a versão 10 disponível para download, ter uma indicação de como o fazer para utilizadores actuais (coisa que acabaram por fazer no forum, mas foi preciso alguns posts para ter um feedback vosso).

Um utilizador novo, vai ao vosso site (e forum já agora) e qual é a versão que vê em todo o lado mencionada? não é a 11, é a 10.

Enfim, penso que foi uma infelicidade e um marketing muito mal concebido (ou nem concebido).

De qualquer forma, dou parabéns ao projecto, que apesar de tudo funciona bem e que estou grato pela versão gratuita, e espero que pensem bem numa comunicação mais bem feita no futuro para evitar estes mal entendidos.

A minha pergunta a partir de agora vai ser apenas esta: sente-se PREJUDICADO de alguma forma pela falta de um POST de anúncio da versão 11 no fórum? Se sim, por favor descreva os incomodos causados para que possamos entender melhor as consequências.

NOTA: Já agora pode-me dizer qual é o local do SITE do colibri (não do fórum) em que a informação sobre a versão mais recente está "desactualizada"? O Colibri nunca menciona a versão mais recente no "site", apenas actualiza a tabela COMPARATIVA de "licenças", e essa está perfeitamente actualizada: www.projectocolibri.com/precos
Marco Lopes
Gestor de projecto
Análise e Programação
Última Edição: 09 Jan. 2017 17:19 por marcolopes.
O adminstrador desactivou a escrita pública.

Download de versões anteriores 09 Jan. 2017 15:10 #10854

  • macman
  • Avatar de macman
  • Offline
  • Mensagens: 26
  • Obrigado recebido 1
Queria deixar aqui também a minha opinião:

Tenho sempre estado atento a novas versões, e também achei estranho não só o Colibri não ser actualizado, bem como não haver respostas do moderador nas últimas duas semanas do ano.
Depois disso reparei nos tópicos da versão 11, e da impossibilidade de download da versão 10, mesmo sendo referida no forum como a versão mais recente.

Compreendo que tenham optado por modificar a versão free, da qual eu sou um dos utilizadores incluidos, mas a forma como não foi comunicado é que é o grande problema aqui.

Não faz sentido nenhum não terem informado os utilizadores actuais, bastava mencionar com destaque (as tais MAIÚSCULAS) que não é obrigatório o upgrade para utilizadores actuais, e mesmo que optassem por não ter a versão 10 disponível para download, ter uma indicação de como o fazer para utilizadores actuais (coisa que acabaram por fazer no forum, mas foi preciso alguns posts para ter um feedback vosso).

Um utilizador novo, vai ao vosso site (e forum já agora) e qual é a versão que vê em todo o lado mencionada? não é a 11, é a 10.

Enfim, penso que foi uma infelicidade e um marketing muito mal concebido (ou nem concebido).

De qualquer forma, dou parabéns ao projecto, que apesar de tudo funciona bem e que estou grato pela versão gratuita, e espero que pensem bem numa comunicação mais bem feita no futuro para evitar estes mal entendidos.
O adminstrador desactivou a escrita pública.

Download de versões anteriores 08 Jan. 2017 14:33 #10847

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5407
  • Obrigado recebido 753
ricardosimoes escreveu:
Caro Marco

O que é ilegal é usar programas que não estão homologados pelas finanças.

Qualquer cidadão deve consultar o site das finanças que revela quais são os programas que estão efetivamente legais em www.portaldasfinancas.gov.pt/pt/consulta...rtificadosM24.action para que não seja enganado pelos produtores de software.

Infelizmente ao fazer uma pesquisa no site das finanças por colibri constata-se que o RCPcolibri não está homologado (legal) acima das versão 6!!!!!

Vou presumir que a sua afirmação se deve a não estar devidamente informado sobre este assunto, e peço-lhe que no futuro tenha mais cuidado antes de proferir afirmações erradas, pois podem ser levadas à letra pelos utilizadores do Colibri, induzindo estes em erro e colocando a reputação do projecto em causa... Uma vez que a o assunto que "debate" não tem grande relação com este, vou mover para o tópico correcto: projectocolibri.com/forum/instalacao/284...sobre-a-certificacao

ricardosimoes escreveu:
P.S: Levo 16 anos como profissional no ramo da assistência técnica informática, e o software de gestão é apenas uma das muitas áreas em que mexo, e com todo o respeito que tenho pelo seu/vosso trabalho, tenho assistido a uma postura que não me identifico, pois no mundo dos negócios não vale tudo. Desculpe ter de lhe dizer isto mas é uma vergonha para a nossa classe de profissionais assistir-mos a este tipo de "jogadas". Sinceramente aquilo que eu esperava de si era um pedido de desculpas público pela maneira errada como o Colibri lidou com as relações públicas do lançamento da versão 11. Os homens não se medem aos palmos, e também não são menos homens por pedirem desculpa quando erram... ao invés o que tenho assistido é um insistência em justificar aquilo que não é justificável porque por detrás existe um claro objetivo comercial que foi escondido, mas que (infelizmente para vós) foi agora descoberto porque todos perceberam o que vocês fizeram. Para mim bastaria reconhecer que em vez de manter os atuais clientes (v9 e v10) em silêncio no site oficial do produto e no fórum oficial, deveriam ter sido eles os primeiros a ser avisados de que iria sair uma v11 que iria perder muitas funcionalidades, e portanto não usassem os links porque apesar de dizer v10 o EXE que iriam puxar era já da nova v11.

Vou resumir o que diz para ver se nos entendemos: O Colibri tem um objectivo comercial ESCONDIDO e fez uma "jogada" comercial ao ter disponibilizado uma NOVA VERSÃO que difere da versão anterior em algumas funcionalidades, diferenças essas que são dadas a conhecer aos utilizadores que migram de versões anteriores, através da sua apresentação em ECRÃ antes da conversão da base de dados, onde é perguntado que, caso não estejam de acordo devem continuar a usar a versão anterior?? O que é que foi escondido exactamente?

ricardosimoes escreveu:
Gostaria de terminar deixando-vos um conselho de quem há 16 anos mantém um negócio a funcionar: os clientes que fazem uma casa são os fiéis que temos, e não apenas os novos, se desprezar-mos aqueles que se mantiveram connosco até hoje corremos um sério risco de falir... (falo por mim, tenho clientes comigo há mais de 10 anos) mas claro isto é apenas a minha opinião e têm todo o direito de discordar dela, cada um gere o seu negócio da maneira que entender, e portanto pode "moderar" este meu post se achar que é demasiado incómodo e/ou até banir-me daqui... pelo que tenho visto ultimamente sinceramente já espero tudo... tudo menos um pedido de desculpas, isso é que está visto que não o farão porque na vossa cabeça fizeram tudo bem, foram sérios, honestos, e transparentes, e estes "clientes das borlas" andam para aqui a barafustar sem razão nenhuma... levam um software de borla e ainda refilam... pobres e mal agradecidos são o que eles são.

Desejo felicidades a toda a equipa Colibri, e já agora um bom ano de 2017 cheio de bons negócios

Caro ricardo, não sei o que é que tem visto por "aqui" recentemente, mas se conseguir indicar um post que tenha sido APAGADO (é que nem isso faço, apenas movo para a categoria RECICLAGEM para que ninguém fique ofendido pela remoção de tópicos e saiba o que lhe aconteceu) ou se souber de alguém utilizador que tenha sido banido, p.f. diga-me, e eu peço as devidas desculpas.

Sobre as suas considerações, são também as minhas. Os clientes da versão gratuita não são os clientes das "borlas". Se existe uma versão gratuita é porque acreditamos que os utilizadores são uma mais valia, e não é a nossa intenção prejudicar os mesmos. Mas uma decisão teve de ser tomada: aplicar as alterações que achamos relevantes a TODOS os utilizadores (antigos e novos) ou apenas aos novos. Neste caso decidimos não discriminar, aplicando as alterações a todos os utilizadores, e estamos conscientes que alguns irão migrar para software da concorrência, outros irão continuar a usar o colibri, pois as alterações não os irão afectar... O projecto colibri tomou uma decisão, e agora os utilizadores são livres de tomar a sua. SÃO AVISADOS DAS ALTERAÇÕES RELEVANTES para que possam tomar essa mesma decisão, e NÃO SÃO OBRIGADOS a usar a versão 11.
Marco Lopes
Gestor de projecto
Análise e Programação
Última Edição: 08 Jan. 2017 16:06 por marcolopes.
O adminstrador desactivou a escrita pública.

Download de versões anteriores 08 Jan. 2017 14:27 #10846

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5407
  • Obrigado recebido 753
Cabral escreveu:
Vocês têm sempre razão mesmo quando a CONFUSÃO E A FALTA DE INFORMAÇÃO impera.

Tanto pormenor e detalhe (ou falta dele) sobre o "fisco" (sendo a vossa moderação no forum tão rigorosa e arrogante com os utilizadores, com o uso excessivo e constante de letra maiúsculas, pelo menos usem o termo correcto da entidade que vos regulamenta a vossa actividade) a exigir a usar a nova versão, quando a informação que CONSTA no vosso site a forum é a VERSÃO ANTIGA. Depois somos nos os UTILIZADORES que não lemos a vossa informação, ou a FALTA DELA.

Agora já vem informar sobre a portaria 302/2016, que apenas foi ESCLARECIDO porque um utilizador CRIOU E COLOCOU a dúvida no forum. NÃO FOI POR VOSSA INICIATIVA

AFINAL, os utilizadores das versões antigas, vão ser OBRIGADOS A USAR A NOVA VERSÃO, assim seja. É o "Fisco" QUE EXIGE. O uso da nova versão é assim obrigatório, porque NOS UTILIZADORES, tivemos que BERRAR AQUI, para ter uma resposta, porque vocês, os senhores da RAZÃO, EMPURRAM sempre a responsabilidade de ESTAR PRESENTES E ACTUAR.

Caro Cabral,

Agora vai colocar em causa um fórum que é colocado à disposição dos utilizadores de forma GRATUITA?? Onde os tópicos têm de ser organizados e MODERADOS, e o são de forma perfeitamente natural, dando resposta a practicamente todas as dúvidas, e onde ninguém até hoje foi banido por dizer o que que quer que seja??? Veja bem as suas afirmações... reclama pelo uso excessivo de LETRAS MAIÚSCULAS, quando as mesmas sempre foram usadas como forma de chamar a atenção? Não tenho mais nada a dizer sobre este assunto excepto que este fórum não é uma obrigação do Colibri, mas sim uma benece que damos aos utilizadores, e pelo qual deveriam estar gratos.

Quanto ao tópico da PORTARIA, sim, foi criado por um utilizador, e? Qual é o problema? Deveriamos ter criado imediatamente um tópico ou um AVISO EM LETRA GRANDE para provar que sabiamos do mesmo? Cabe-nos falar dos assuntos quanto os mesmos surgem, e nunca escondemos informação de ninguém. O assunto surgiu e respondemos ao mesmo.

NOTA: O Cabral tem um dom de DETURPAR o que eu escrevo... eu não disse que "os utilizadores das versões antigas, vão ser OBRIGADOS A USAR A NOVA VERSÃO", isto são as palavras suas!!!! Eu disse que "a partir da entrada em vigor da portaria nº 302/2016 de 2 de dezembro, e após implementação da mesma em FUTURA NOVA VERSÃO, a disponibilização de versões anteriores deixará de ser legal". Há aqui uma grande diferença. Cuidado com as interpretações... A partir do momento em que existem alterações legais, o colibri terá de fornecer sempre a versão mais RECENTE, sob pena de estar a cometer uma infracção... mas se o utilizador decidir que essas alterações não são da sua necessidade, e se perante a lei continua a cumprir todas as obrigações legais, então não terá qualquer obrigação de actualizar o software.
Marco Lopes
Gestor de projecto
Análise e Programação
Última Edição: 08 Jan. 2017 16:01 por marcolopes.
O adminstrador desactivou a escrita pública.

Download de versões anteriores 08 Jan. 2017 10:16 #10844

  • Cabral
  • Avatar de Cabral
  • Offline
  • Mensagens: 66
  • Obrigado recebido 7
Vocês têm sempre razão mesmo quando a CONFUSÃO E A FALTA DE INFORMAÇÃO impera.

Tanto pormenor e detalhe (ou falta dele) sobre o "fisco" (sendo a vossa moderação no forum tão rigorosa e arrogante com os utilizadores, com o uso excessivo e constante de letra maiúsculas, pelo menos usem o termo correcto da entidade que vos regulamenta a vossa actividade) a exigir a usar a nova versão, quando a informação que CONSTA no vosso site a forum é a VERSÃO ANTIGA. Depois somos nos os UTILIZADORES que não lemos a vossa informação, ou a FALTA DELA.

Agora já vem informar sobre a portaria 302/2016, que apenas foi ESCLARECIDO porque um utilizador CRIOU E COLOCOU a dúvida no forum. NÃO FOI POR VOSSA INICIATIVA

AFINAL, os utilizadores das versões antigas, vão ser OBRIGADOS A USAR A NOVA VERSÃO, assim seja. É o "Fisco" QUE EXIGE. O uso da nova versão é assim obrigatório, porque NOS UTILIZADORES, tivemos que BERRAR AQUI, para ter uma resposta, porque vocês, os senhores da RAZÃO, EMPURRAM sempre a responsabilidade de ESTAR PRESENTES E ACTUAR.
O adminstrador desactivou a escrita pública.
The following user(s) said Thank You: guimenez

Download de versões anteriores 07 Jan. 2017 19:11 #10843

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5407
  • Obrigado recebido 753
Cabral escreveu:
Por vezes ilegal??!?!? Ou é ou não é!
Então pergunto, porque aqui no forum e na página de Internet, continuam até à data de hoje dizer que é a versão 10.x.x quando no download é precisamente o contrário?

Depois vem o melhor. E ilegal utilizar a versão antiga pois o Fisco assim determina, mas com uma troca de e-mails disponibilizam o ficheiro de instalação dessa mesma versão dita "ilegal". Como?!?!?!?

Algo vai mal no vosso grupo.

Caro Cabral... algo vai mal sim, mas na sua forma de raciocínio... agradeço que LEIA novamente o que escrevi:

"por vezes é mesmo ilegal, uma vez que o FISCO obriga a que seja sempre utilizada a versão mais recente caso a mesma apresente alterações fiscais relevantes"

Também foi dito na minha resposta:

"como não existem alterações que justifiquem o arquivo definitivo da versão 10, podemos, caso os utilizadores nos solicitem, enviar um LINK de download"

Como tal, a VERSÃO 10 do Colibri AINDA PODE SER DISPONIBILIZADA, uma vez que a versão 11 NÃO ADICIONA IMPLEMENTAÇÕES que tornem o uso da versão 10 ilegal.

Como nota (e para que fique já esclarecido) adianto que a partir da entrada em vigor da portaria nº 302/2016 de 2 de dezembro, e após implementação da mesma em FUTURA NOVA VERSÃO, a disponibilização de versões anteriores deixará de ser legal, uma vez que a NOVA VERSÃO IRÁ IMPLEMENTAR ALTERAÇÕES RELEVANTES A NÍVEL FISCAL, e como tal, deve passar a ser fornecida exclusivamente a versão mais recente. Mais... tivemos conhecimento desta portaria APÓS a finalização da versão 11, que estava há diversos meses em testes, e já com as alterações ao seu funcionamento introduzidas. Lembro que existe um tópico sobre a referida portaria: projectocolibri.com/forum/ficheiro-saft/...016-de-2-de-dezembro
Marco Lopes
Gestor de projecto
Análise e Programação
Última Edição: 08 Jan. 2017 15:59 por marcolopes.
O adminstrador desactivou a escrita pública.
The following user(s) said Thank You: guimenez
Moderadores: marcolopes
Desenvolvido por Kunena