Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: Botão de login inactivo

Botão de login inactivo 12 Dez. 2010 20:05 #38

  • chromeyellow
  • Avatar de chromeyellow
  • Offline
  • Mensagens: 18
  • Obrigado recebido 2
é a 8.3.
vou actualizar

obrigado
Última Edição: 12 Dez. 2010 20:07 por chromeyellow.
O adminstrador desactivou a escrita pública.

Botão de login inactivo 12 Dez. 2010 19:27 #37

  • luisandrade
  • Avatar de luisandrade
  • Offline
  • Mensagens: 57
que versão do postgres tem? deverá ter o postgres 8.4
O adminstrador desactivou a escrita pública.

Botão de login inactivo 11 Dez. 2010 22:16 #34

  • chromeyellow
  • Avatar de chromeyellow
  • Offline
  • Mensagens: 18
  • Obrigado recebido 2
afinal não consegui nunca restaurar com sucesso.

dá um erro no restauro que é o seguinte:

pg_restore: [archiver (db)] Error while PROCESSING TOC:
pg_restore: [archiver (db)] Error from TOC entry 442; 2612 16386 PROCEDURAL LANGUAGE plpgsql postgres
pg_restore: [archiver (db)] could not execute query: ERROR: language "plpgsql" already exists
Command was: CREATE PROCEDURAL LANGUAGE plpgsql;


cumprimentos
O adminstrador desactivou a escrita pública.

Botão de login inactivo 11 Dez. 2010 22:09 #33

  • chromeyellow
  • Avatar de chromeyellow
  • Offline
  • Mensagens: 18
  • Obrigado recebido 2
Boa noite.

Fiz backup da bd rcp5 com sucesso, criei a rcp6 e tentei fazer o restore mas a tentativa deu erro devolvendo o valor 1.
Abri o ProjectoColibri 6.04, carreguei e validei a licença e testei a ligação, com sucesso.
Introduzi admin e admin nos campos de username e password mas o botão login não fica activo para eu poder clickar. Continua a cinzento, inactivo.

Se escolher H2, fica activo e consigo entrar mas sem depois ter os meus dados, com as outras duas está inactivo.

Removi a bd e criei-a de novo e fiz novamente o restore e já não me deu erro mas continuo sem poder fazer login...

obrigado
O adminstrador desactivou a escrita pública.
Moderadores: marcolopes
Desenvolvido por Kunena