Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: Requisitos Mínimos

Requisitos Mínimos 30 Dez. 2012 22:52 #3170

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5407
  • Obrigado recebido 753
pauloduarte escreveu:
Mas eu pretendia saber os requisitos ao nível de hardware, qual o mínimo de RAM e de processador necessários.

Caro Paulo,

Técnicamente, qualquer computador que consiga correr os requisitos apresentados, será capaz de correr o Colibri... agora, resta saber se a performance será do seu agrado...

Cumprimentos
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.

Requisitos Mínimos 29 Dez. 2012 12:18 #3157

  • pauloduarte
  • Avatar de pauloduarte
  • Offline
  • Mensagens: 12
  • Obrigado recebido 2
Obrigado,
Mas eu pretendia saber os requisitos ao nível de hardware, qual o mínimo de RAM e de processador necessários.

Atentamente,
Paulo
O adminstrador desactivou a escrita pública.

Requisitos Mínimos 28 Dez. 2012 23:00 #3142

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5407
  • Obrigado recebido 753
pauloduarte escreveu:
Quais são os requisitos minimos do software?

Caro Paulo,

Está no manual de instalação:

Os requisitos do Projecto Colibri são os seguintes:
· Sistema operativo Windows XP / 7, Linux Ubuntu ou Mac OS X-Leopard
· Java Runtime Environment 1.6 (www.java.com/pt_BR)
· Leitor de PDF (p.e Adobe Reader get.adobe.com/br/reader)
· Browser HTML (p.e. Firefox www.mozilla.org/pt-PT)
· Pacote XULRunner 1.9.2 (Sistema operativo Linux)

Motor de base de dados (ver capítulo BASE DE DADOS):
1. H2 (www.h2database.com)
2. MySQL (www.mysql.com)
3. PostgreSQL (www.postgresql.org)

Caso utilize H2 INTEGRADO não necessita de instalar motor de base de dados.

Cumprimentos
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.
The following user(s) said Thank You: pauloduarte

Requisitos Mínimos 28 Dez. 2012 14:04 #3132

  • pauloduarte
  • Avatar de pauloduarte
  • Offline
  • Mensagens: 12
  • Obrigado recebido 2
Bom dia,
Já procurei no site e no fórum e não encontro resposta, provavelmente procurei mal.
Quais são os requisitos minimos do software? Estou a pensar utilizar uma máquina antiga e queria saber se aguenta.
Obrigado,
Paulo
O adminstrador desactivou a escrita pública.
Moderadores: marcolopes
Desenvolvido por Kunena