Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: Versão 10 - Reporte de bugs

Versão 10 - Reporte de bugs 12 Fev. 2016 14:17 #10205

  • Agostinho
  • Avatar de Agostinho
  • Offline
  • Mensagens: 8
Boas Tardes.
Utilizo a versão free do colibri 10.2.3 , no Windows 7 e base dados h2, e penso que o que me esta acontecer deve ser algum bug, (pois aconteceu, penso eu, após actualizar a versão 10.2.2 para 10.2.3):
- Instalei também uma versão para fazer testes do programa, e reparei, que ao inserir uma nova taxa de IVA, pois vivo na Madeira, no campo código o programa pede-me a inserção de 3 dígitos, em vez de colocar 22, tenho de colocar 022. Só que quando faço uma factura em vez de aparecer 22 na coluna do IVA, aparece como lógico 022.
Última Edição: 14 Fev. 2016 15:45 por Agostinho.
O tópico foi bloqueado.

Versão 10 - Reporte de bugs 12 Fev. 2016 05:55 #10204

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5431
  • Obrigado recebido 754
jorgefer1 escreveu:
Em recibos de facturas com artigos (serviços) com retenção de IRS, o valor da retenção aparece sempre a zero. Isto acontece com ambas as taxas: normal e agravada. A aplicação não deveria calcular automaticamente o valor da retenção?

Tem a certeza que a FACTURA foi emitida com retenção?
Marco Lopes
Gestor de projecto
Análise e Programação
O tópico foi bloqueado.

Versão 10 - Reporte de bugs 10 Fev. 2016 12:35 #10200

  • jorgefer1
  • Avatar de jorgefer1
  • Offline
  • Mensagens: 4
Em recibos de facturas com artigos (serviços) com retenção de IRS, o valor da retenção aparece sempre a zero. Isto acontece com ambas as taxas: normal e agravada. A aplicação não deveria calcular automaticamente o valor da retenção?
O tópico foi bloqueado.

Versão 10 - Reporte de bugs 08 Set. 2015 19:24 #9746

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5431
  • Obrigado recebido 754
Cabral escreveu:
Destaco que quer no forum quer na aplicação não há destaque para a actualização para a versão 10.1.1

A equipa técnica sabe da falta de AVISO na aplicação. No que toca ao fórum, será actualizado em altura oportuna.
Marco Lopes
Gestor de projecto
Análise e Programação
O tópico foi bloqueado.

Versão 10 - Reporte de bugs 08 Set. 2015 19:22 #9745

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5431
  • Obrigado recebido 754
dp-paulo escreveu:
Depois de actualizar para a versão 10.1.0 verificamos que o envio de dos documentos por email, só envia para o EMAIL GERAL.
Nas versão anterior enviava para os 2 emails (GERAL + FATURAÇÃO).
Na versão 9 estava ainda melhor (Ao imprimir perguntava se queria enviar também)
Quando tencionam resolver esta situação?

Vamos por partes! A situação é a resolver é a questão do NÃO envio dos emails para diversos endereços, que acabou de ser reportada, e ainda não foi confirmada por nós como sendo BUG (vou deixar a situação aberta neste tópico e volto mais tarde a ela).
Marco Lopes
Gestor de projecto
Análise e Programação
O tópico foi bloqueado.

Versão 10 - Reporte de bugs 08 Set. 2015 17:33 #9744

  • dp-paulo
  • Avatar de dp-paulo
  • Offline
  • Mensagens: 6
  • Obrigado recebido 5
Boa tarde,

Depois de actualizar para a versão 10.1.0 verificamos que o envio de dos documentos por email, só envia para o EMAIL GERAL.
Nas versão anterior enviava para os 2 emails (GERAL + FATURAÇÃO).
Na versão 9 estava ainda melhor (Ao imprimir perguntava se queria enviar também)
Quando tencionam resolver esta situação?

Obrigado
O tópico foi bloqueado.
The following user(s) said Thank You: marcolopes
Moderadores: marcolopes
Desenvolvido por Kunena