Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: Erro webservice a enviar documentos

Erro webservice a enviar documentos 9 meses 5 dias atrás #12654

Bom dia,

Ao emitir uma nova Guia de Transporte, surge o seguinte erro:
"Gravar Registo"
"Já foi inserido um Documento de Transporte com o número fornecido."

Mesmo cancelando a emissão deste documento e criando um novo documento, reporta sempre este erro.

Versão Profissional Colibri - v 12.1.7.1
O adminstrador desactivou a escrita pública.

Erro webservice a enviar documentos 1 mês 4 semanas atrás #12917

  • p_borges
  • Avatar de p_borges
  • DESLIGADO
  • Mensagens: 36
  • Obrigado recebido 9
Boa tarde,
Estou com um problema há vários dias e não consigo enviar facturas à AT por web service. Sempre que tento enviar aparece a mensagem de erro que aparece na imagem em anexo.
Já tentei mudar as primeiras facturas a comunicar como estando comunicadas manualmente, para verificar se seria um erro nessas facturas mas o problema persiste.

Mais algumas informações:
-O erro começou a surgir depois de actualizar o sistema operativo da máquina onde estava instalado o Colibri. E depois de reinstalar o mesmo.
-Já experimentei instalar o Colibri numa máquina com MAC OS X YOSEMITE (anteriormente estava instalada e a funcionar nessa versão). Depois de restaurar a base de dados através de um backup da máquina original obtemos o mesmo erro...

Uso o Colibri PRO 12.2.1.3 instalado em MAC OS X.

ErroColibri.jpg
Pedro Borges
Última Edição: 1 mês 4 semanas atrás por p_borges.
O adminstrador desactivou a escrita pública.

Erro webservice a enviar documentos 1 mês 4 semanas atrás #12919

  • marcolopes
  • Avatar de marcolopes
  • DESLIGADO
  • Mensagens: 5268
  • Obrigado recebido 733
p_borges escreveu:
Boa tarde,
Estou com um problema há vários dias e não consigo enviar facturas à AT por web service. Sempre que tento enviar aparece a mensagem de erro que aparece na imagem em anexo.
Já tentei mudar as primeiras facturas a comunicar como estando comunicadas manualmente, para verificar se seria um erro nessas facturas mas o problema persiste.

Parece ser um problema do lado da AT... também estou a obter o mesmo erro em ambiente de TESTES de Webservice.

Vamos investigar e voltaremos ao contacto (pode também entrar em contacto com o suporte do colibri para mais esclarecimentos)
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.

Erro webservice a enviar documentos 1 mês 4 semanas atrás #12920

  • p_borges
  • Avatar de p_borges
  • DESLIGADO
  • Mensagens: 36
  • Obrigado recebido 9
marcolopes escreveu:
Parece ser um problema do lado da AT... também estou a obter o mesmo erro em ambiente de TESTES de Webservice.

Vamos investigar e voltaremos ao contacto (pode também entrar em contacto com o suporte do colibri para mais esclarecimentos)

Bom dia,
A última vez que consegui comunicar Facturas por WebService foi no dia 13-11-2018. Desde então para cá que nunca mais consegui...
Inicialmente fui esperando para ver se seria realmente um problema do lado da AT. Mas agora a data limite para comunicar as Facts de Novembro está a chegar...

Fico a aguardar...

Cumprimentos,
Pedro Borges
Pedro Borges
O adminstrador desactivou a escrita pública.

Erro webservice a enviar documentos 1 mês 4 semanas atrás #12922

  • marcolopes
  • Avatar de marcolopes
  • DESLIGADO
  • Mensagens: 5268
  • Obrigado recebido 733
p_borges escreveu:
Bom dia,
A última vez que consegui comunicar Facturas por WebService foi no dia 13-11-2018. Desde então para cá que nunca mais consegui...
Inicialmente fui esperando para ver se seria realmente um problema do lado da AT. Mas agora a data limite para comunicar as Facts de Novembro está a chegar...

O ambiente de produção está a funcionar devidamente. Agradeço que entre em contacto com o nosso suporte por telefone para uma análise mais aprofundada da questão.
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.
Moderadores: marcolopes