Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
  • Página:
  • 1
  • 2
  • 3

TÓPICO: API da versão 12

API da versão 12 16 maio 2018 07:14 #12677

  • ansore
  • Avatar de ansore
  • Offline
  • Mensagens: 4
marcolopes escreveu:
ansore escreveu:
aparecem estes:

Que ficheiros tem dentro da pasta \Eclipse\dropins ? De certeza que estão lá os plugins do Colibri?

Sim, segue em anexo o conteudo da pasta eclipse/dropins...
Anexos:
O adminstrador desactivou a escrita pública.

API da versão 12 16 maio 2018 00:18 #12673

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5348
  • Obrigado recebido 743
ansore escreveu:
aparecem estes:

Que ficheiros tem dentro da pasta \Eclipse\dropins ? De certeza que estão lá os plugins do Colibri?
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.

API da versão 12 16 maio 2018 00:03 #12672

  • ansore
  • Avatar de ansore
  • Offline
  • Mensagens: 4
aparecem estes:
Anexos:
O adminstrador desactivou a escrita pública.

API da versão 12 16 maio 2018 00:00 #12671

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5348
  • Obrigado recebido 743
ansore escreveu:
Estou a ter um problema depois da instalação, ao correr o projecto usando "Launch an Eclipse Application" tenho o seguinte erro:
"java.lang.RuntimeException: No application id has been found."

Continuando o tutorial, que diz que em caso de erro devo fazer os passos da secção Configuração, no passo 4:
Depois de fazer Remove All, carrego em Add e não me aparece o plugin principal, pelo que o botão Add Required Plug-ins continua bloqueado...

Conseguem me ajudar com este problema?

Obrigado

Muito estranho...

Na janela ADD, Plugin In-Seleccion, se colocar *.rcp em Select a Plugin, que plugins aparecem? Pode enviar um screen?
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.

API da versão 12 15 maio 2018 23:09 #12670

  • ansore
  • Avatar de ansore
  • Offline
  • Mensagens: 4
Estou a ter um problema depois da instalação, ao correr o projecto usando "Launch an Eclipse Application" tenho o seguinte erro:
"java.lang.RuntimeException: No application id has been found."

Continuando o tutorial, que diz que em caso de erro devo fazer os passos da secção Configuração, no passo 4:
Depois de fazer Remove All, carrego em Add e não me aparece o plugin principal, pelo que o botão Add Required Plug-ins continua bloqueado...

Conseguem me ajudar com este problema?

Obrigado
O adminstrador desactivou a escrita pública.

API da versão 12 07 Ago. 2017 21:43 #11814

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5348
  • Obrigado recebido 743
anakin84 escreveu:
Boa noite,
A documentação está desactualizada (desde links a versões necessárias).
A versão do eclipse que está na documentação contém a versão do eclipse jface 3.7, mas o colibri precisa da versão 3.8.
Qual a versão base do eclipse? É possível actualizar a restante documentação?

A documentação está actualizada. Na página principal da WIKI está lá o link para os "drops" do eclipse 3.8 (versão que deve ser utilizada com a API 12): archive.eclipse.org/eclipse/downloads/dr...-3.8.2-201301310800/

Ainda assim, o que deve ter em conta é o que está na página de instalação:

Instalar "Eclipse Indigo for RCP and RAP Developers". Efectuar o download em www.eclipse.org/downloads/packages/eclip...developers/indigosr2; Descompactar em /eclipse

O link aqui apresentado é relativo à versão RCP 3.8 SR2 (3.8.2), cuja página principal (todas as releases desta versão) é: eclipse.org/downloads/packages/release/Indigo/SR2

Não posso precisar, mas as packages RCP estão todas já actualizadas para a versão 3.8.2, ainda assim, pode fazer um Help -> Check for Updates (depois ter ter o IDE instalado)
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.
  • Página:
  • 1
  • 2
  • 3
Moderadores: marcolopes
Desenvolvido por Kunena