Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar

TÓPICO: API da versão 10

API da versão 10 20 Dez. 2014 15:18 #8493

  • bscardoso
  • Avatar de bscardoso
  • Offline
  • Mensagens: 20
  • Obrigado recebido 1
Os erros mantêm-se após adicionar -clean ao destino do atalho do eclipse.

Se possível, disponibilizem o pack.

Muito obrigado.
--
Bruno Cardoso
O adminstrador desactivou a escrita pública.

API da versão 10 20 Dez. 2014 15:06 #8492

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5431
  • Obrigado recebido 754
bscardoso escreveu:
Sim, seguimos todos os passos e os erros mantêm-se.
Já viu o ficheiro de log? Que lhe parecem ser aqueles erros?

Os dropins da API não estão a ser reconhecidos...

Crie um ATALHO para arrancar com o ecplise e altere o DESTINO do atalho para:
\PASTA DO ECLIPSE\eclipse.exe -clean

Se continuar com erros, tentarei disponibilizar um PACK já com o ambiente de desenvolvimento.
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.

API da versão 10 20 Dez. 2014 14:02 #8491

  • bscardoso
  • Avatar de bscardoso
  • Offline
  • Mensagens: 20
  • Obrigado recebido 1
Sim, seguimos todos os passos e os erros mantêm-se.
Já viu o ficheiro de log? Que lhe parecem ser aqueles erros?
--
Bruno Cardoso
O adminstrador desactivou a escrita pública.

API da versão 10 20 Dez. 2014 12:51 #8489

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5431
  • Obrigado recebido 754
bscardoso escreveu:
Sim, é a versão 10.0.8 e estamos a usar o eclipse 3.8. No entanto estamos a ter os erros que pode consultar no ficheiro de log.

A API está testada e não apresenta erros. Algo não está correctamente instalado.

Seguiu os passos da página de Wiki? Descompactou a API na pasta DROPINS do Eclipse?
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.

API da versão 10 20 Dez. 2014 12:48 #8488

  • bscardoso
  • Avatar de bscardoso
  • Offline
  • Mensagens: 20
  • Obrigado recebido 1
Sim, é a versão 10.0.8 e estamos a usar o eclipse 3.8. No entanto estamos a ter os erros que pode consultar no ficheiro de log.
--
Bruno Cardoso
O adminstrador desactivou a escrita pública.

API da versão 10 20 Dez. 2014 12:11 #8487

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5431
  • Obrigado recebido 754
bscardoso escreveu:
Segue em anexo o ficheiro de logs.

Está a ter problemas com a versão 10.0.8 que está actualmente no repositório do GOOGLECODE? dl.dropboxusercontent.com/u/126065/Colib...s-colibri-10.0.8.rar

A versão actual da API está testada com Eclipse 3.7 e 3.8 e corre sem qualquer erro.
Marco Lopes
Gestor de projecto
Análise e Programação
Última Edição: 20 Dez. 2014 12:13 por marcolopes.
O adminstrador desactivou a escrita pública.
Moderadores: marcolopes
Desenvolvido por Kunena