Bem-vindo, Visitante
Nome do utilizador: Senha: Memorizar
  • Página:
  • 1
  • 2

TÓPICO: Erro "A base de dados está inconsistente"

Erro "A base de dados está inconsistente" 21 Ago. 2013 07:41 #6288

  • RRocha
  • Avatar de RRocha
  • Offline
  • Mensagens: 31
  • Obrigado recebido 2
Bom dia,
Sim consegui. Descrevo os passos:
  1. Criei base de dados XPTO
  2. Executo RCPcolibri.exe adicionando nova empresa com a base de dados XPTO
  3. O programa indica que esta a inicializar a base de dados
  4. Corro o desenvolvimento da API
  5. Ainda antes de chegar à minha lógica dá erro de "A base de dados está inconsistente"
Última Edição: 21 Ago. 2013 21:37 por marcolopes.
O adminstrador desactivou a escrita pública.

Erro "A base de dados está inconsistente" 20 Ago. 2013 16:43 #6285

  • marcolopes
  • Avatar de marcolopes
  • Offline
  • Mensagens: 5431
  • Obrigado recebido 754
RRocha escreveu:
A par do desenvolvimento que estou a fazer com a API v9 quando esta inicia com a base de dados sem tabelas, esta cria e bem a sua estrutura de dados. O mesmo com a Aplicação RCP feita em download através do website mas com o seguinte senão : ao correr a aplicação que tenho com a API surge um erro (e desculpem nao precisar a mensagem porque fiz logo OK sem ver) de algo relacionado com inconsistência. A mensagem de erro era em português e parecia personalizada com uma messagebox com icon do Colibri.

Consegue REPRODUZIR o problema? Se sim, diga-me qual é o erro exacto.
Marco Lopes
Gestor de projecto
Análise e Programação
O adminstrador desactivou a escrita pública.

Erro "A base de dados está inconsistente" 20 Ago. 2013 16:06 #6282

  • RRocha
  • Avatar de RRocha
  • Offline
  • Mensagens: 31
  • Obrigado recebido 2
Boa tarde,
Tenho a seguinte ocorrência que alerto e caso o problema seja meu é só dizer...

A par do desenvolvimento que estou a fazer com a API v9 quando esta inicia com a base de dados sem tabelas, esta cria e bem a sua estrutura de dados. O mesmo com a Aplicação RCP feita em download através do website mas com o seguinte senão : ao correr a aplicação que tenho com a API surge um erro (e desculpem nao precisar a mensagem porque fiz logo OK sem ver) de algo relacionado com inconsistência. A mensagem de erro era em português e parecia personalizada com uma messagebox com icon do Colibri.

foi algum problema meu ou haverá um bugzito pela API?
cumps.
O adminstrador desactivou a escrita pública.
  • Página:
  • 1
  • 2
Moderadores: marcolopes
Desenvolvido por Kunena